PyPI/indico CVE-2026-25739: medium 5.4, EPSS 0.19%
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Versions prior to 3.3.10 are vulnerable to cross-site scripting when uploading certain
Action: Upgrade indico to 3.3.10 or later.
pip install indico==3.3.10Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.3.10 | - |
Fixed versions
| 3.3.10 |
Sources
- osv: PYSEC-2026-2182
- https://github.com/indico/indico/releases/tag/v3.3.10
- https://github.com/indico/indico/security/advisories/GHSA-jxc4-54g3-j7vp
CVE-2026-25739 · published · modified · JSON