PyPI/langgraph CVE-2026-48776: critical 9.1, EPSS 0.22%
LangGraph Python SDK is used to connect to running LangGraph API servers, manage assistants, threads and stream runs from Python applications. Versions 0.3.14 and prior have unsafe URL path constructi
Action: Upgrade langgraph to 0.3.15 or later.
pip install langgraph==0.3.15Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.15 | - |
Fixed versions
| 0.3.15 |
Sources
- osv: PYSEC-2026-2194
- https://github.com/langchain-ai/langgraph/releases/tag/sdk%3D%3D0.3.15
- https://github.com/langchain-ai/langgraph/security/advisories/GHSA-w39p-vh2g-g8g5
CVE-2026-48776 · published · modified · JSON