PyPI/slippers CVE-2026-34231: medium 6.1, EPSS 0.23%
Slippers is a UI component framework for Django. Prior to version 0.6.3, a Cross-Site Scripting (XSS) vulnerability exists in the {% attrs %} template tag of the slippers Django package. When a contex
Action: Upgrade slippers to 0.6.3 or later.
pip install slippers==0.6.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.6.3 | - |
Fixed versions
| 0.6.3 |
Sources
- osv: PYSEC-2026-2279
- https://github.com/mixxorz/slippers/releases/tag/0.6.3
- https://github.com/mixxorz/slippers/commit/16cc4ef4fa8ad2f7aee30798f16c3e7b653423b2
- https://github.com/mixxorz/slippers/security/advisories/GHSA-w7rv-gfp4-j9j3
CVE-2026-34231 · published · modified · JSON