tocsin

PyPI/transformers CVE-2026-4372: high 7.8, EPSS 0.70%

A critical remote code execution vulnerability exists in all versions of the HuggingFace transformers library prior to version 5.3.0. The vulnerability allows an attacker to craft a malicious `config.

Action: Upgrade transformers to 5.3.0 or later.

pip install transformers==5.3.0

Affected

introducedfixedlast affected
05.3.0-

Fixed versions

5.3.0

Sources

CVE-2026-4372 · published · modified · JSON