PyPI/vllm CVE-2026-34760: high 7.1, EPSS 0.28%
vLLM is an inference and serving engine for large language models (LLMs). From version 0.5.5 to before version 0.18.0, Librosa defaults to using numpy.mean for mono downmixing (to_mono), while the int
Action: Upgrade vllm to 0.18.0 or later.
pip install vllm==0.18.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.5.5 | 0.18.0 | - |
Fixed versions
| 0.18.0 |
Sources
- osv: PYSEC-2026-2299
- https://github.com/vllm-project/vllm/releases/tag/v0.18.0
- https://github.com/vllm-project/vllm/security/advisories/GHSA-6c4r-fmh3-7rh8
- https://github.com/vllm-project/vllm/pull/37058
- https://github.com/vllm-project/vllm/commit/c7f98b4d0a63b32ed939e2b6dfaa8a626e9b46c4
CVE-2026-34760 · published · modified · JSON