tocsin

PyPI/keras CVE-2026-11816: high 8.1, EPSS 0.56%

Keras versions prior to 3.14.0 are vulnerable to a path traversal issue in the archive extraction utilities located in `keras/src/utils/file_utils.py`. The functions `filter_safe_tarinfos()` and `filt

Action: Upgrade keras to 3.14.0 or later.

pip install keras==3.14.0

Affected

introducedfixedlast affected
03.14.0-

Fixed versions

3.14.0

Sources

CVE-2026-11816 · published · modified · JSON