tocsin

PyPI/ethyca-fides CVE-2026-44541: unknown, EPSS 0.30%

ethyca-fides has a DOM-based XSS vulnerability in fides.js via fides_description override

Action: Upgrade ethyca-fides to 2.84.5 or later.

pip install ethyca-fides==2.84.5

Affected

introducedfixedlast affected
2.33.02.84.5-

Fixed versions

2.84.5

Sources

CVE-2026-44541 · published · modified · JSON