tocsin

PyPI/fastmcp CVE-2025-64340: medium 6.7, EPSS 0.73%

FastMCP has a Command Injection vulnerability - Gemini CLI

Action: Upgrade fastmcp to 3.2.0 or later.

pip install fastmcp==3.2.0

Affected

introducedfixedlast affected
03.2.0-

Fixed versions

3.2.0

Sources

CVE-2025-64340 · published · modified · JSON