tocsin

PyPI/qiskit CVE-2025-1403: high 8.6, EPSS 0.72%

Malciously crafted QPY files can allows Remote Attackers to Cause Denial of Service in Qiskit

Action: Upgrade qiskit to 1.3.0 or later.

pip install qiskit==1.3.0

Affected

introducedfixedlast affected
0.45.01.3.0-

Fixed versions

1.3.0

Sources

CVE-2025-1403 · published · modified · JSON