tocsin

PyPI/jupyter-server CVE-2026-44727: unknown, EPSS 0.44%

Jupyter Server: Stored XSS in `NbconvertFileHandler` / `NbconvertPostHandler` via missing `sandbox` CSP

Action: Upgrade jupyter-server to 2.20.0 or later.

pip install jupyter-server==2.20.0

Affected

introducedfixedlast affected
02.20.0-

Fixed versions

2.20.0

Sources

CVE-2026-44727 · published · modified · JSON