PyPI/django CVE-2026-15830: medium 5.3, EPSS 1.11%
An issue was discovered in Django 5.2 before 5.2.17 and 6.0 before 6.0.8.
Action: Upgrade django to 5.2.17 or later.
pip install django==5.2.17pip install django==6.0.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.17 | - |
| 6.0 | 6.0.8 | - |
Fixed versions
| 5.2.17 | 6.0.8 |
Sources
- osv: PYSEC-2026-3717
- nvd: CVE-2026-15830
- https://www.djangoproject.com/weblog/2026/aug/04/security-releases/
- https://docs.djangoproject.com/en/dev/releases/security/
- https://github.com/django/django/commit/6af5da31775417c610dbf9c3f1b5b8333d42daf6
- https://github.com/django/django/commit/9e4a3f186b6b07b483bfd9195ea06734663fcd06
- https://github.com/django/django/commit/ba80833fa656dd09660b97c4429331067db1b080
- https://github.com/django/django/commit/d2e59b77fe18de318a8272c2a7bbc798d84d1d0d
- https://groups.google.com/g/django-announce
- https://github.com/advisories/GHSA-q238-5cxm-5c9h
CVE-2026-15830 · published · modified · JSON