PyPI/diffusers CVE-2026-44513: high 8.8, EPSS 1.07%
Diffusers is the a library for pretrained diffusion models. Prior to 0.38.0, a trust_remote_code bypass in DiffusionPipeline.from_pretrained allows arbitrary remote code execution despite the user pas
Action: Upgrade diffusers to 0.38.0 or later.
pip install diffusers==0.38.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.38.0 | - |
Fixed versions
| 0.38.0 |
Sources
CVE-2026-44513 · published · modified · JSON