tocsin

PyPI/vllm CVE-2026-78684: unknown, EPSS 0.61%

vLLM before 0.27.0 fails to properly classify DeepStream as a GPU backend and omits pixel-limit enforcement in its decode path. Unauthenticated attackers can activate DeepStream at request time to ini

Action: Upgrade vllm to 0.27.0 or later.

pip install vllm==0.27.0

Affected

introducedfixedlast affected
00.27.0-

Fixed versions

0.27.0

Sources

CVE-2026-78684 · published · modified · JSON