tocsin

PyPI/jupyterlab CVE-2026-102830: medium 6.8, EPSS 0.26%

JupyterLab: Cross-site scripting (XSS) in JupyterLab via crafted language package (jupyterlab.json)

Action: Upgrade jupyterlab to 4.5.11 or later.

pip install jupyterlab==4.5.11
pip install jupyterlab==4.6.4

Affected

introducedfixedlast affected
3.0.04.5.11-
4.6.04.6.4-

Fixed versions

4.5.114.6.4

Sources

CVE-2026-102830 · published · modified · JSON