tocsin

PyPI/lmdeploy CVE-2026-33625: high 8.8, EPSS 0.44%

LMDeploy vulnerable to arbitrary code execution via eval() of untrusted quant_dtype in model config loading

Action: Upgrade lmdeploy to 0.12.3 or later.

pip install lmdeploy==0.12.3

Affected

introducedfixedlast affected
0.12.10.12.3-

Fixed versions

0.12.3

Sources

CVE-2026-33625 · published · modified · JSON