tocsin

PyPI/vllm CVE-2026-105757: medium 6.5, EPSS 0.31%

vLLM is an inference and serving engine for large language models. Prior to 0.30.0, structured-output request failures can escape request-scoped validation and reach the EngineCore fatal-error path. A

Action: Upgrade vllm to 0.30.0 or later.

pip install vllm==0.30.0

Affected

introducedfixedlast affected
00.30.0-

Fixed versions

0.30.0

Sources

CVE-2026-105757 · published · modified · JSON