tocsin

PyPI/weasyprint CVE-2026-106443: high 8.8, EPSS 0.70%

WeasyPrint: EPS images reach the Ghostscript interpreter resulting in RCE

Action: Upgrade weasyprint to 70.0 or later.

pip install weasyprint==70.0

Affected

introducedfixedlast affected
070.0-

Fixed versions

70.0

Sources

CVE-2026-106443 · published · modified · JSON