PyPI/jupyter-server CVE-2025-61669: medium 6.1, EPSS 0.24%
Jupyter Server is the backend for Jupyter web applications. In jupyter_server versions through 2.17.0, the next query parameter in the login flow is insufficiently validated in `LoginFormHandler._redi
Action: Upgrade jupyter-server to 2.18.0 or later.
pip install jupyter-server==2.18.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.18.0 | - |
Fixed versions
| 2.18.0 |
Sources
- osv: PYSEC-2026-67
- https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-qh7q-6qm3-653w
CVE-2025-61669 · published · modified · JSON