tocsin

PyPI/apache-superset CVE-2022-43719: high 8.8, EPSS 0.57%

Apache Superset vulnerable to Cross-Site Request Forgery via legacy REST API endpoints

Action: Upgrade apache-superset to 1.5.3 or later.

pip install apache-superset==1.5.3
pip install apache-superset==2.0.1

Affected

introducedfixedlast affected
01.5.3-
2.0.02.0.1-

Fixed versions

1.5.32.0.1

Sources

CVE-2022-43719 · published · modified · JSON