tocsin

PyPI/sentry-sdk CVE-2023-28117: high 7.6, EPSS 0.65%

Sentry SDK leaks sensitive session information when `sendDefaultPII` is set to `True`

Action: Upgrade sentry-sdk to 1.14.0 or later.

pip install sentry-sdk==1.14.0

Affected

introducedfixedlast affected
01.14.0-

Fixed versions

1.14.0

Sources

CVE-2023-28117 · published · modified · JSON