tocsin

PyPI/swift CVE-2016-0737: high 7.5, EPSS 3.82%

OpenStack Object Storage (Swift) allows remote attackers to cause a denial of service

Action: Upgrade swift to 2.4.0 or later.

pip install swift==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2016-0737 · published · modified · JSON