Alpine/ansible: high 8.1
Ansible before versions 2.1.4, 2.2.1 is vulnerable to an improper input validation in Ansible's handling of data sent from client systems. An attacker with control over a client system being managed b
Action: Upgrade ansible to 2.1.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.4.0-r0 | - |
Fixed versions
| 2.1.4.0-r0 |
Sources
published · modified · JSON