tocsin

Alpine/libvirt: high 8.1

libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default.

Action: Upgrade libvirt to 2.5.0-r2 or later.

Affected

introducedfixedlast affected
2.3.02.5.0-r2-

Fixed versions

2.5.0-r2

Sources

published · modified · JSON