tocsin

Alpine/samba: high 7.5

Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.

Action: Upgrade samba to 4.4.5-r3 or later.

Affected

introducedfixedlast affected
4.5.0--

Fixed versions

4.4.5-r3

Sources

published · modified · JSON