Alpine/openvpn: high 7.5
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.
Action: Upgrade openvpn to 2.3.15-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.15-r0 | - |
Fixed versions
| 2.3.15-r0 |
Sources
published · modified · JSON