tocsin

Alpine/openvpn: medium 6.5

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

Action: Upgrade openvpn to 2.3.15-r0 or later.

Affected

introducedfixedlast affected
02.3.15-r0-

Fixed versions

2.3.15-r0

Sources

published · modified · JSON