tocsin

Alpine/augeas: critical 9.8

Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. Attacker could send crafted strings that would cause the application

Action: Upgrade augeas to 1.8.1-r0 or later.

Affected

introducedfixedlast affected
01.8.1-r0-

Fixed versions

1.8.1-r0

Sources

published · modified · JSON