Debian/libplack-middleware-session-perl: high 7.5
Plack-Middleware-Session versions before 0.17 may be vulnerable to HMAC comparison timing attacks
Action: Upgrade libplack-middleware-session-perl to 0.21-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.21-1 | - |
Fixed versions
| 0.21-1 |
Sources
- osv: DEBIAN-CVE-2013-10031#Debian:14/libplack-middleware-session-perl
- https://security-tracker.debian.org/tracker/CVE-2013-10031
published · modified · JSON