tocsin

Debian/puppet: unknown

Puppet 2.7.x before 2.7.21 and 3.1.x before 3.1.1, when running Ruby 1.9.3 or later, allows remote attackers to execute arbitrary code via vectors related to "serialized attributes."

Action: Upgrade puppet to 2.7.18-3 or later.

Affected

introducedfixedlast affected
02.7.18-3-

Fixed versions

2.7.18-3

Sources

published · modified · JSON