Debian/node-body-parser: high 7.5
body-parser is body parsing middleware for Node.js and Express. In versions before 1.20.9 and in versions from 2.0.0 before 2.4.0, a single request can crash any application using body-parser with def
Action: Upgrade node-body-parser to 2.4.0+~1.19.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.0+~1.19.6-1 | - |
Fixed versions
| 2.4.0+~1.19.6-1 |
Sources
- osv: DEBIAN-CVE-2026-111181#Debian:14/node-body-parser
- https://security-tracker.debian.org/tracker/CVE-2026-111181
published · modified · JSON