Alpine/ansible-base: medium 6.5
A flaw was found in ansible 2.8.0 before 2.8.4. Fields managing sensitive data should be set as such by no_log feature. Some of these fields in GCP modules are not set properly. service_account_conten
Action: Upgrade ansible-base to 2.8.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.8.4-r0 | - |
Fixed versions
| 2.8.4-r0 |
Sources
- osv: ALPINE-CVE-2019-10217#Alpine:v3.14/ansible-base
- https://security.alpinelinux.org/vuln/CVE-2019-10217
published · modified · JSON