Debian/subversion: unknown
mod_authz_svn in Apache Subversion 1.7.x before 1.7.21 and 1.8.x before 1.8.14, when using Apache httpd 2.4.x, does not properly restrict anonymous access, which allows remote anonymous users to read
Action: Upgrade subversion to 1.9.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.0-1 | - |
Fixed versions
| 1.9.0-1 |
Sources
- osv: DEBIAN-CVE-2015-3184#Debian:13/subversion
- https://security-tracker.debian.org/tracker/CVE-2015-3184
published · modified · JSON