Alpine/wpa_supplicant: medium 5.9
The implementations of SAE and EAP-pwd in hostapd and wpa_supplicant 2.x through 2.8 are vulnerable to side-channel attacks as a result of observable timing differences and cache access patterns when
Action: Upgrade wpa_supplicant to 2.7-r4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7-r4 | - |
Fixed versions
| 2.7-r4 |
Sources
- osv: ALPINE-CVE-2019-13377#Alpine:v3.9/wpa_supplicant
- https://security.alpinelinux.org/vuln/CVE-2019-13377
published · modified · JSON