tocsin

Debian/pidgin: critical 9.8

Pidgin version <2.11.0 contains a vulnerability in X.509 Certificates imports specifically due to improper check of return values from gnutls_x509_crt_init() and gnutls_x509_crt_import() that can resu

Action: Upgrade pidgin to 2.11.0-1 or later.

Affected

introducedfixedlast affected
02.11.0-1-

Fixed versions

2.11.0-1

Sources

published · modified · JSON