Debian/jq: high 7.5
The jv_dump_term function in jq 1.5 allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted JSON file. This issue has been fixed in jq 1.6_rc1-r0.
Action: Upgrade jq to 1.5+dfsg-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5+dfsg-1.1 | - |
Fixed versions
| 1.5+dfsg-1.1 |
Sources
published · modified · JSON