Debian/openssl: high 7.5
A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake. A remote
Action: Upgrade openssl to 1.0.2j-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.2j-1 | - |
Fixed versions
| 1.0.2j-1 |
Sources
- osv: DEBIAN-CVE-2016-8610#Debian:14/openssl
- https://security-tracker.debian.org/tracker/CVE-2016-8610
published · modified · JSON