Debian/ansible: high 8.1
Ansible before versions 2.1.4, 2.2.1 is vulnerable to an improper input validation in Ansible's handling of data sent from client systems. An attacker with control over a client system being managed b
Action: Upgrade ansible to 2.2.0.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0.0-3 | - |
Fixed versions
| 2.2.0.0-3 |
Sources
- osv: DEBIAN-CVE-2016-9587#Debian:13/ansible
- https://security-tracker.debian.org/tracker/CVE-2016-9587
published · modified · JSON