Debian/puppet-module-swift: medium 6.5
puppet-swift before versions 8.2.1, 9.4.4 is vulnerable to an information-disclosure in Red Hat OpenStack Platform director's installation of Object Storage (swift). During installation, the Puppet sc
Action: Upgrade puppet-module-swift to 9.4.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.4-1 | - |
Fixed versions
| 9.4.4-1 |
Sources
- osv: DEBIAN-CVE-2016-9590#Debian:13/puppet-module-swift
- https://security-tracker.debian.org/tracker/CVE-2016-9590
published · modified · JSON