Debian/jbig2dec: medium 5.5
ghostscript before version 9.21 is vulnerable to a heap based buffer overflow that was found in the ghostscript jbig2_decode_gray_scale_image function which is used to decode halftone segments in a JB
Action: Upgrade jbig2dec to 0.13-4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.13-4 | - |
Fixed versions
| 0.13-4 |
Sources
published · modified · JSON