Debian/rubygems: critical 9.8
RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include terminal escape characters. Printing the gem specification would execute terminal escape sequen
Action: Upgrade rubygems to 3.2.0~rc.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.0~rc.1-1 | - |
Fixed versions
| 3.2.0~rc.1-1 |
Sources
- osv: DEBIAN-CVE-2017-0899#Debian:13/rubygems
- https://security-tracker.debian.org/tracker/CVE-2017-0899
published · modified · JSON