Debian/shotwell: high 7.5
Shotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable to an information disclosure in the web publishing plugins resulting in potential password and oauth token plaintext transmission
Action: Upgrade shotwell to 0.25.4+really0.24.5-0.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.25.4+really0.24.5-0.1 | - |
Fixed versions
| 0.25.4+really0.24.5-0.1 |
Sources
- osv: DEBIAN-CVE-2017-1000024#Debian:13/shotwell
- https://security-tracker.debian.org/tracker/CVE-2017-1000024
published · modified · JSON