Debian/python2.7: critical 9.8
CPython (aka Python) up to 2.7.13 is vulnerable to an integer overflow in the PyString_DecodeEscape function in stringobject.c, resulting in heap-based buffer overflow (and possible arbitrary code exe
Action: Upgrade python2.7 to 2.7.13-4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.13-4 | - |
Fixed versions
| 2.7.13-4 |
Sources
published · modified · JSON