tocsin

Debian/node-ejs: medium 6.1

nodejs ejs version older than 2.5.5 is vulnerable to a Cross-site-scripting in the ejs.renderFile() resulting in code injection

Action: Upgrade node-ejs to 2.5.7-1 or later.

Affected

introducedfixedlast affected
02.5.7-1-

Fixed versions

2.5.7-1

Sources

published · modified · JSON