tocsin

Debian/lynx: medium 5.3

Lynx before 2.8.9dev.16 is vulnerable to a use after free in the HTML parser resulting in memory disclosure, because HTML_put_string() can append a chunk onto itself.

Action: Upgrade lynx to 2.8.9dev16-1 or later.

Affected

introducedfixedlast affected
02.8.9dev16-1-

Fixed versions

2.8.9dev16-1

Sources

published · modified · JSON