Debian/libvirt: high 8.1
libvirt version 2.3.0 and later is vulnerable to a bad default configuration of "verify-peer=no" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default.
Action: Upgrade libvirt to 3.8.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.8.0-3 | - |
Fixed versions
| 3.8.0-3 |
Sources
- osv: DEBIAN-CVE-2017-1000256#Debian:14/libvirt
- https://security-tracker.debian.org/tracker/CVE-2017-1000256
published · modified · JSON