tocsin

Debian/sudo: high 8.2

Todd Miller's sudo version 1.8.20p1 and earlier is vulnerable to an input validation (embedded newlines) in the get_process_ttyname() function resulting in information disclosure and command execution

Action: Upgrade sudo to 1.8.20p1-1.1 or later.

Affected

introducedfixedlast affected
01.8.20p1-1.1-

Fixed versions

1.8.20p1-1.1

Sources

published · modified · JSON