Debian/mapproxy: medium 6.1
MapProxy version 1.10.3 and older is vulnerable to a Cross Site Scripting attack in the demo service resulting in possible information disclosure.
Action: Upgrade mapproxy to 1.10.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.10.4-1 | - |
Fixed versions
| 1.10.4-1 |
Sources
- osv: DEBIAN-CVE-2017-1000426#Debian:14/mapproxy
- https://security-tracker.debian.org/tracker/CVE-2017-1000426
published · modified · JSON