Debian/node-marked: medium 6.1
marked version 0.3.6 and earlier is vulnerable to an XSS attack in the data: URI parser.
Action: Upgrade node-marked to 0.3.9+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.9+dfsg-1 | - |
Fixed versions
| 0.3.9+dfsg-1 |
Sources
published · modified · JSON