Debian/smarty3: critical 9.8
Smarty 3 before 3.1.32 is vulnerable to a PHP code injection when calling fetch() or display() functions on custom resources that does not sanitize template name.
Action: Upgrade smarty3 to 3.1.31+20161214.1.c7d42e4+selfpack1-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.31+20161214.1.c7d42e4+selfpack1-3 | - |
Fixed versions
| 3.1.31+20161214.1.c7d42e4+selfpack1-3 |
Sources
published · modified · JSON