Debian/plexus-utils2: critical 9.8
Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings.
Action: Upgrade plexus-utils2 to 3.0.22-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.22-1 | - |
Fixed versions
| 3.0.22-1 |
Sources
- osv: DEBIAN-CVE-2017-1000487#Debian:14/plexus-utils2
- https://security-tracker.debian.org/tracker/CVE-2017-1000487
published · modified · JSON